[p4python] P4python 2.6? 3.0?

Tony Whitley (Hotmail) tony_whitley at hotmail.com
Tue Dec 9 07:04:16 PST 2008


ftp://ftp.perforce.com/perforce/r08.2/bin.ntx86/ only shows p4python25.exe and the relnotes.txt in ftp://ftp.perforce.com/perforce/r08.2/tools/p4python.tgz

says

3. Python compatibility

    The 2008.2 release of P4Python has been build and tested with Python 2.5.1.

Are we on our own for now with 2.6? I tried building it from source under 2.5 and that worked but under 2.6 I got this enigmatic output:
  API Release 2008.2
  running build
  running build_py
  creating build\lib.win32-2.6
  copying P4.py -> build\lib.win32-2.6
  running build_ext
  building 'P4API' extension
  error: None
Anyone have plans to use Python 3.0 with P4API?
--
Tony Whitley
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.perforce.com/pipermail/p4python/attachments/20081209/d9348f3f/attachment-0001.html>


More information about the p4python mailing list