[p4python] p4python for python 2.5 and windows vista x64

Robert Cowham robert at vaccaperna.co.uk
Thu Jun 19 05:02:38 PDT 2008


Which version of P4Python are you using: official 2007.3 or older 1.2?
 
The official version is fully supported by Perforce.
 
Regards
Robert


  _____  

From: p4python-bounces at perforce.com [mailto:p4python-bounces at perforce.com]
On Behalf Of yuta araki
Sent: 19 June 2008 12:20
To: p4python at perforce.com
Subject: [p4python] p4python for python 2.5 and windows vista x64


Hello all,

I've been looking around to find information about p4python for python 2.5
64bit version.
I'd like to use it with our graphic package which is Maya.
The whole environment is in 64bit so I need the module built with 64bit.
I tried to compile the source with no avail.
Seems like there are some issues with "Py_ssize_t" 's data type not
matching.
Does anyone have the binary for p4python or point me in right direction?
I currently have python 2.5 built with VS2005 if that's any significance.

Any help appreciated.

Thank you.
Yuta,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.perforce.com/pipermail/p4python/attachments/20080619/480d59f1/attachment-0001.html>


More information about the p4python mailing list