[p4python] build/install p4python under Python 2.3

Eduard Samorodnytskiy Eduard.Samorodnytskiy at woodward.com
Tue May 27 02:33:41 PDT 2008


Is it possible(supported), to build p4python under Python 2.3? I have
Windows XP. 
As I builded p4python, an error has appeard
"libsupp.lib(strbuf.obj): error LNK2001: unresolved external symbol
__alldvrm"(p4python source version 1.1, P4API Release 2007.2, build with
Visual Studio 6 SP3)
 

With best regards

E. Samorodnytskiy
Innovation Software

Woodward SEG GmbH & Co. KG



***
The information in this e-mail is confidential and intended solely for the individual or entity to whom it is addressed.  If you have received this e-mail in error please notify the sender by return e-mail delete this e-mail and refrain from any disclosure or action based on the information.
***
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.perforce.com/pipermail/p4python/attachments/20080527/4fe73d3b/attachment-0001.html>


More information about the p4python mailing list