[p4] Which Solaris for p4d?

Karl Elvis MacRae kmac at apple.com
Fri Oct 19 11:48:57 PDT 2001


	p4 is pretty tolerant of different Solaris versions. I'd 
	opt for the latest if possible, though obviously, you 
	should check with Perforce to make sure the latest 
	version of p4d is supported for Solaris 8.

	
On Fri, Oct 19, 2001 at 11:02:50AM -0700, Doug Palmer spake thus:
> I'm starting my test migration from p4s.exe on NT to p4d on Solaris. My
> sysadmin say I can choose from Solaris 7 or 8. Any advice?
> 
> Doug Palmer
> MTS, Software Configuration Management
> Mahi Networks, Inc.
> (707) 283-1234
> dpalmer at mahinetworks.com
> ... . -- .--. . .-. / ..-. ..
> 
> _______________________________________________
> perforce-user mailing list  -  perforce-user at perforce.com
> http://maillist.perforce.com/mailman/listinfo/perforce-user

-- 
Karl Elvis MacRae    VLSI CAD    Apple Computer    kmac at apple.com
408-974-0847 (voice) 408-832-5238 (cell) 



More information about the perforce-user mailing list