[p4] Error when using Perforce as source control app for Remedy

steve at vance.com steve at vance.com
Fri Mar 18 18:16:08 PST 2005


I'm guessing that there is a typo in a mapping in your client spec that has
a missing '/' between the client name and the word "Files."

Steve

Original Message:
-----------------
From: Ocampo, Erwin EOcampo at ea.com
Date: 	Fri, 18 Mar 2005 13:55:16 -0800
To: robert at vaccaperna.co.uk, perforce-user at perforce.com
Subject: RE: [p4] Error when using Perforce as source control app for Remedy


I browsed to pick the client workspace; which I only have one
(EOCAMPO-D600).

 

There is no such thing as EOCAMPO-D600Files.....that is where the
problem lies, where is Perforce getting this from?

Thanks,
Erwin

________________________________

From: Robert Cowham [mailto:robert at vaccaperna.co.uk] 
Sent: Friday, March 18, 2005 1:31 AM
To: Ocampo, Erwin
Subject: RE: [p4] Error when using Perforce as source control app for
Remedy

 

It is getting confused about which client workspace it is using.

 

Did you browse to pick the client workspace?

 

How about if you connect using a different client workspace and then
look at the contents of EOCAMPO-D600Files - what does it say?

 

Robert

	 

	
________________________________


	From: perforce-user-bounces at perforce.com
[mailto:perforce-user-bounces at perforce.com] On Behalf Of Ocampo, Erwin
	Sent: 18 March 2005 02:30
	To: perforce-user at perforce.com
	Subject: [p4] Error when using Perforce as source control app
for Remedy

	I get this error from the P4 Open Connections dialog.  Can
somebody tell me what this means and how to fix it?

	 

	p4 where //EOCAMPO-D600Files/AR System/eocampo/*

	//EOCAMPO-D600Files/AR System/eocampo/* - must refer to client
'EOCAMPO-D600'.

	Thanks,
	Erwin



--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .






More information about the perforce-user mailing list