[p4] No file state icons in explorer

Jamison, Shawn sjamison at ciena.com
Tue Oct 11 07:59:25 PDT 2005


I guess I failed to mention the caveat for P4EXP.
The workspace will not have any icons UNLESS it belongs to your default clientspec.

One thing to note is where in your workspace you right click matters.  
If you clients root is c:\p4\workspace and your depot file begin at c:\p4\workspace\depot you will need to right click on c:\p4\workspace\depot.

Also in the right click menu Perforce->More->Preferences make sure the Show file state icons option is checked.

-Shawn J>


-----Original Message-----
From: perforce-user-bounces at perforce.com
[mailto:perforce-user-bounces at perforce.com]On Behalf Of Branko Peteh
Sent: Monday, October 10, 2005 2:44 PM
To: perforce-user at perforce.com
Subject: RE: [p4] No file state icons in explorer


Shawn,

Thanks for the tip, but it doesn't help. Selecting 'Refresh File State'
completes really fast,  and nothing changes. I tried on the top level and
lower levels, but still no icons. It's as fast as if it doesn't do anything.

Executing 'Sync To Head Revision' works fine. 

Does one need to have explorer folder views in particular setting? I've tried
even changing those, but no icons.

Many thanks,
Branko

-----Original Message-----
From: Jamison, Shawn [mailto:sjamison at ciena.com] 
Sent: Monday, October 10, 2005 10:56 AM
To: Branko Peteh; perforce-user at perforce.com
Subject: RE: [p4] No file state icons in explorer


Covered this one before.
Make sure the workspace belongs to your default client spec.

Right click on the top level directory and then select the Perforce menu
option Then select the refresh file state option.

-Shawn J>


-----Original Message-----
From: perforce-user-bounces at perforce.com
[mailto:perforce-user-bounces at perforce.com]On Behalf Of Branko Peteh
Sent: Monday, October 10, 2005 12:41 PM
To: perforce-user at perforce.com
Subject: [p4] No file state icons in explorer


Hi,

I've installed the latest perforce client on Win XP/Professional. Everything
seems fine, except I can't get the file state icons to show up. I checked
that the option in the pop-up menu Perforce->More->Preferences is set
(checked). I've even tried un-checking and checking it again, but no icons.
Post installation, the machine was rebooted.

Has anyone come across this/seen this? 

Any help is greatly appreciated!

Thank you,
Branko Peteh

_______________________________________________
perforce-user mailing list  -  perforce-user at perforce.com
http://maillist.perforce.com/mailman/listinfo/perforce-user

_______________________________________________
perforce-user mailing list  -  perforce-user at perforce.com
http://maillist.perforce.com/mailman/listinfo/perforce-user




More information about the perforce-user mailing list