[p4] Error upon using Eclipse 3.0.2 plugin

Ritchie Gillam gillamr at halifax.ca
Mon Nov 20 10:49:31 PST 2006


I am getting an error in Eclipse when trying to Share a Project but
don't know why?
 
Can someone shed some light on this for me.  The error is as follows:
 
Error attempting to use the old Perforce client.  P4WSAD only supports
client versions 2000.1 and newer.
 
I found it strange I got this error given I got the latest install
instructions from the Perforce  website.
 
Am I doing something wrong?
 
Any help would be greatly appreciated.
 
Thanks,
 
Ritchie Gillam
Programmer Analyst
Information Technology
Halifax Regional Municipality
(902) 490-6167
gillamr at halifax.ca



More information about the perforce-user mailing list