[p4] How to reopen for edit a resolved file that's been tamperedwith?

buckmeisterq at gmail.com buckmeisterq at gmail.com
Thu Aug 12 11:01:02 PDT 2010


I haven't tried it lately, but can you just CTRL+E on the file to open it for edit? When I'm integrating and have to manually fix things I usually do this and get the helpful message "no files opened" but it still makes the file writable and does what I need. 



Thanks,
Peter

-----Original Message-----
From: Brad Holt <brad.holt at autodesk.com>
Sender: perforce-user-bounces at perforce.com
Date: Thu, 12 Aug 2010 10:41:51 
To: perforce-user at perforce.com<perforce-user at perforce.com>
Subject: [p4] How to reopen for edit a resolved file that's been tampered
	with?

Hello All,

I've got a user that's run into the message upon trying to submit a resolved file telling them that it's been tampered with and so needs to be re-opened for edit (it's likely a local build on their machine may have messed with it).  He's using P4V and cannot see the option to do so.  In a test case I ran, I don't see it either.  I don't remember this being a problem back with P4Win, so I was thinking it might just be a terminology thing, but I can't see what else it might be from the options in the right click context drop on the file.

Can anyone tell me what we're missing?  How can they get this file reopened?  They're a bit dead in the water until I get this sorted.

Thanks all.

-brad

_______________________________________________
perforce-user mailing list  -  perforce-user at perforce.com
http://maillist.perforce.com/mailman/listinfo/perforce-user




More information about the perforce-user mailing list