[p4] How to reopen for edit a resolved file that's been tampered with?

Thandesh V.K thanvk at gmail.com
Thu Aug 12 11:04:11 PDT 2010


I run "p4 edit <file>" in unix like platform. Same thing should work.

I just did "write click on file"-> "Open Command Window Here" -> "in the
command window i did p4 eidt <file>".

Hope it works.

On Thu, Aug 12, 2010 at 11:11 PM, Brad Holt <brad.holt at autodesk.com> wrote:

> Hello All,
>
> I've got a user that's run into the message upon trying to submit a
> resolved file telling them that it's been tampered with and so needs to be
> re-opened for edit (it's likely a local build on their machine may have
> messed with it).  He's using P4V and cannot see the option to do so.  In a
> test case I ran, I don't see it either.  I don't remember this being a
> problem back with P4Win, so I was thinking it might just be a terminology
> thing, but I can't see what else it might be from the options in the right
> click context drop on the file.
>
> Can anyone tell me what we're missing?  How can they get this file
> reopened?  They're a bit dead in the water until I get this sorted.
>
> Thanks all.
>
> -brad
>
> _______________________________________________
> perforce-user mailing list  -  perforce-user at perforce.com
> http://maillist.perforce.com/mailman/listinfo/perforce-user
>



-- 
-------------------------------------------------------------------------------------------------------------
" The only thing worst then losing, is quitting."

Your Non Quiting Friend
Thandesha V.K
----------------------------------------------------------------------------------------------------------------------



More information about the perforce-user mailing list