[p4] Unsuccessful installing P4Eclipse plug-in

broadm perforce-user-forum at forums.perforce.com
Fri May 24 06:10:01 PDT 2013


Posted on behalf of forum user 'broadm'.

It seems I was running eclipse using the 1.5 JRE.  I switched over to
JRE6 and hey presto!

Moral of the story - always read the requirements ;-)

Thanks



--
Please click here to see the post in its original format:
  http://forums.perforce.com/index.php?/topic/2005-unsuccessful-installing-p4eclipse-plug-in



More information about the perforce-user mailing list