[p4] integrate - unresolved files say ' nothing to resolve'

Andrea perforce-user-forum at forums.perforce.com
Tue May 19 03:50:01 PDT 2015


Posted on behalf of forum user 'Andrea'.

I missed your reply above before posting (didn't refresh my window first  :)
), I tried a lot of the files one by one as well and still had the same problem,
so I don't think it can be that only one of the files caused all of them to
fail.

Just now as a test I tried this on a file that has not changed in either source
or target: (in the GUI) integrate using -f, get latest revision, check out file,
resolve -> it tells me that there are no files to resolve, submit -> it
tells me the file needs resolving first

then in the command line I typed "p4 resolve -am" which looked like
this (I shortened the path names for readability):

C:\>p4 resolve -am
c:\P4\Dev\check.h - merging //depot/App/Rel/check.h#1
Diff chunks: 0 yours + 0 theirs + 0 both + 0 conflicting
//andrea/Dev/check.h - copy from //depot/App/Rel/check.h
C:\>



--
Please click here to see the post in its original format:
  http://forums.perforce.com/index.php?/topic/4078-integrate-unresolved-files-say-nothing-to-resolve



More information about the perforce-user mailing list