[p4] P4V spits out lots of "Slashes (/) not allowed in ' workspace//depot/stream' ." warnings

peetonn perforce-user-forum at forums.perforce.com
Fri Jul 13 15:15:01 PDT 2018


Posted on behalf of forum user 'peetonn'.

please see the reply above, where I tried without "-c" argument.

at this point I'm not willing to delete anything as I fear it may break
what's working and we are in the middle of active development.

another, related, issue happened today - I had my changes in "default"
changelist, work in progress not ready for submission, but needed to
merge/integrate streams. so after integration was done I switched back to the
stream I was working in and the default changelist was empty, all my changes are
gone. I can't find them in "Pending" though there's one which
I can't open due to the same errors described in the original post. I'm
still hopeful it can be solved somehow and my changes brought back.



--
Please click here to see the post in its original format:
  http://forums.perforce.com/index.php?/topic/5774-p4v-spits-out-lots-of-slashes-not-allowed-in-workspacedepotstream-warnings


More information about the perforce-user mailing list